Emre Çamalan'ın Kişisel Güncesi

Ben, sen sen olduğun için, benim!

Centos 7: you need to install python bindings for libvte

Merhaba,
Terminator yüklemek istediğinizde yükleme bittikten sonra genelde bu hata ile karşılaşılır. Çözümü için libvte paketinin kurulması ile tamamlanır.

rpm -ivh ftp://ftp.muug.mb.ca/mirror/fedora/epel/7/x86_64/v/vte-0.28.2-10.el7.x86_64.rpm

Kendi sisteminize uygun olan paketi buradan indirebilirsiniz;

http://rpm.pbone.net/index.php3/stat/3/limit/2/srodzaj/1/dl/40/search/libvte.so.9/field%5B%5D/1/field%5B%5D/2

 

Bir Cevap Yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir


*