Emre Çamalan'ın Kişisel Güncesi

Ben, sen sen olduğun için, benim!

Ubuntu : E: The package lists or status file could not be parsed or opened

Merhaba,
apt-get ile bir paket yüklemek istediğinizde Ubuntu sizin için repolarına bakarak önce kontrol eder hangi dil ve repolarda olduğunu görür ve yüklemeyi ondan sonra yapar.

E: The package lists or status file could not be parsed or opened

gibi bir hata aldığınızda anlayınki bir dosyanız bozulmuş ya da artık size yanıt vermiyor.

Yani repolardan update edilmesi gerekiyor bunun için temizlik vakti. Terminalinizi açıp root yetkisine sahip olduktan sonra aşağıdaki işlemleri uygulayın.

sudo rm /var/lib/apt/lists/* -vf

Eskileri temizlediniz şimdi geldi yenileri çekmeye;

sudo apt-get update

Bu şekilde çözüleceğini düşünüyorum.

Sorununuz daha büyükse şurdan en genel çözümü de uygulayabilirsiniz.

https://help.ubuntu.com/community/PackageManagerTroubleshootingProcedure

 

 

 

Bir Cevap Yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir


*